Username unavailable in Google Directory
Incident Report for Portland State University
Resolved
This incident has been resolved.
Posted May 11, 2018 - 19:58 PDT
Monitoring
Users with usernames starting with a,e,l,m,p, or s may still have their names showing up as ERROR_FIRST ERROR_LAST in Google. Everyone else should have their names showing up correctly. The process continues to run to update Google and should be complete in a few hours.
Posted May 11, 2018 - 15:11 PDT
Update
Some names are still showing up as ERROR_FIRST ERROR_LAST in Google. They are being updated in Google and should finish by the day if not earlier. We're still investigating ways to speed up the updates in Google.
Posted May 11, 2018 - 11:16 PDT
Identified
Some users are not showing up and their names are being changed to
invalid values in the Google directory. We've identified a fix which is currently running. Some users may still not show up in OAM or downstream systems.
Posted May 11, 2018 - 09:47 PDT